Automate the workaround for the critical Adobe Security Vulnerability

Filed under Vulnerabilities

If you haven’t heard…there is a critical security vulnerability that affects Adobe Acrobat and Adobe Reader, versions 8.1 and below.
See Adobe Security Advisory APSA07-04 and CVE-2007-5020.

According to the Adobe Security Advisory, your machine is vulnerable if you have:

* Adobe Reader 8.1 and earlier OR Adobe Acrobat 8.1 and earlier
* Windows XP
* Internet Explorer 7

Javacool Software has a nice little tool that implements the workaround mentioned in the Adobe security advisory here.

Comments are closed.