MS06-042 Related Internet Explorer ‘Crash’ is Exploitable

Filed under Vulnerabilities

This is a nice suprise from Microsoft! The patch to fix an exploit..causes a crash the is able to be exploited! (say that fifty times in a row) What to do?

– Windows XP: Make sure you are on XP Service Pack 2. SP2 is not vulnerable. Or, disable HTTP1.1 functionality.

– Windows 2000 IE SP1: Disable HTTP1.1 functionality or better yet, upgrade to XP w/SP2.

Hopefully Microsoft releases a patch for the patch soon!

SecuriTeam – MS06-042 Related Internet Explorer ‘Crash’ is Exploitable

Comments are closed.